[Liboil] error: liboil-0.3.14

Seress Zoltan egyvoltgepesz at freemail.hu
Sun Apr 20 06:51:41 PDT 2008


I'm not a master in linux, and I have encountered a problem. I guess it's not a big deal, but for me. 
I tried to install the Schrödinger 1.0 video codec, which needs liboil. I downloaded, built and installed liboil-0.3.14 source package, but when I wanted to do the same with Schrödinger by running first the autogen.sh, it said: configure: error: liboil-0.3 >= 0.3.13 is required . But (as pkgconfig also tells me) I have the Version: 0.3.14.
What can be done in this case? (I hope I ask at the proper place...)


Papírképek akár ingyen! Digitális fényképezőgépek már 5000 Ft ajándék fotókidolgozással a FotoMarket Online Fotóáruházban! 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freedesktop.org/archives/liboil/attachments/20080420/b1f059cb/attachment.html 

More information about the Liboil mailing list