compiler version support ?

Will Stokes wstokes at
Wed Jan 31 07:57:05 PST 2007

Personally I saw screw gcc3.3. However, you might want to know that if
people want to produce binaries that are compatible with early
versions of OSX (prior to 10.3.9) they must switch from gcc4 to gcc3.3
as Apple does not provide gcc3.4. In other words, you may be shutting
out use of libopenraw for users prior to OSX 10.3.9 (Panther). Tiger
users (10.4) and future Leopard users (10.5) will see no issue here.


On 1/31/07, Hubert Figuiere <hub at> wrote:
> Hi,
> I currently have code in libopenraw that no longer compile with gcc 3.3.
> It works with 3.4 and up.
> So I was wondering whether it is worth working around gcc 3.3 bugs or
> just tell people to use a better compiler?
> Hub
> _______________________________________________
> Libopenraw-dev mailing list
> Libopenraw-dev at

More information about the Libopenraw-dev mailing list