qmi-network fails to start

Benoît benoit at neviani.fr
Sat Oct 7 12:53:10 UTC 2017

Thanks, yes I tried mbim commands and mbim-network start seems to work,
but unable to get an IP address.

I also tried to see which mbim command to use to retrieve the IP
configuration to manually set it but unable to find it any tips?
(I know the command on qmicli but not on mbim)

On Sat, Oct 07, 2017 at 10:08:44AM +0200, Aleksander Morgado wrote:
>On Sat, Oct 7, 2017 at 3:21 AM, Fabian Schörghofer
><fabian.schoergi at gmail.com> wrote:
>> --set-expected-data-format=802-3 is wrong. This device only uses raw-ip.
>> My guess is that the parameter look something like this:
>> --set-expected-data-format=raw-ip (or rawip).
>In this very specific case, though, the modem is in MBIM mode, so we
>should actually ignore all expected data format settings and use MBIM

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: not available
URL: <https://lists.freedesktop.org/archives/libqmi-devel/attachments/20171007/c4191092/attachment.sig>

More information about the libqmi-devel mailing list