[Libreoffice-bugs] [Bug 36277] New: desktop-integration package use wrong version (3.3 instead of 3.4) - productversion.mk not updated

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Fri Apr 15 22:22:54 CEST 2011


https://bugs.freedesktop.org/show_bug.cgi?id=36277

           Summary: desktop-integration package use wrong version (3.3
                    instead of 3.4) - productversion.mk not updated
           Product: LibreOffice
           Version: LibO 3.3.4 Beta1
          Platform: All
        OS/Version: Linux (All)
            Status: NEW
          Severity: blocker
          Priority: lowest
         Component: Installation
        AssignedTo: libreoffice-bugs at lists.freedesktop.org
        ReportedBy: lohmaier at gmx.de
            Blocks: 35673


solenv/inc/productversion.mk still contains version 3.3 for the libreoffice-3-4
branch, resulting in the desktop-integration packages getting the wrong version
(and hence installation problems because the release version still is lower
than the released version for 3.3.2, forcing the user to use --oldpackage
switch to force installation)

http://cgit.freedesktop.org/libreoffice/bootstrap/tree/solenv/inc/productversion.mk?h=libreoffice-3-4

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the Libreoffice-bugs mailing list