[Libreoffice-bugs] [Bug 39327] WMF object not visible in .doc with LibO

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sun Jul 24 17:11:06 CEST 2011


Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> changed:

           What    |Removed                     |Added
            Summary|Some drawings are visible   |WMF object not visible in
                   |in OpenOffice 3.2 and not   |.doc with LibO
                   |visible in LibreOffice      |
                   |3.3.3 and 3.4.1             |
                URL|                            |CONFIRMED
             Status|NEW                         |ASSIGNED
         AssignedTo|libreoffice-bugs at lists.free |cedric.bosdonnat.ooo at free.f
                   |desktop.org                 |r
                 CC|                            |LibreOffice at bielefeldundbus
                   |                            |s.de

--- Comment #6 from Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> 2011-07-24 08:11:05 PDT ---
NOT reproducible with "LibreOffice 3.4.1 RC2 - WIN7  Home Premium (64bit)
German UI [OOO340m1 (Build:202)]"
NOT reproducible  with "LibreOffice Portable 3.3.0  - WIN7  Home Premium
(64bit) German UI [OOO330m19 (Build:6 Tag]" 

Due to comments: seems to be Linux related

CONFIRMED due to Comment 3

The Object is some WMF drawing

Related to / DUP of ?
Bug 37192 - Unable to see wmf image from .doc          (looks very similar)
Bug 39327 - WMF object not visible in .doc with LibO   
Bug 32170 - FILEOPEN Opened DOCX-file is empty
Bug 36862 - Docx file displays nothing
Bug 33072 - .docx import - graphics missing (JPEG), wordart messed up
Bug 31036 - docx import: Imported images (png) not shown

Please feel free to reassign if it’s not your area

Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Libreoffice-bugs mailing list