[Libreoffice-bugs] [Bug 34769] very slow after hibernate

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sat Mar 5 06:43:36 CET 2011


https://bugs.freedesktop.org/show_bug.cgi?id=34769

--- Comment #3 from Richard <rnhainsworth at gmail.com> 2011-03-04 21:43:36 PST ---
Created an attachment (id=44143)
 --> (https://bugs.freedesktop.org/attachment.cgi?id=44143)
random text no formating links objects etc

I have Ubuntu 10.10 with Gnome

LibreOffice with Gnome extras. No OpenOffice.

Using attached file problem can be replicated as follows:
1) put cursor at top of file. Check time in seconds.
2) Hold down 'down arrow key' to move cursor down one line and then start
scrolling. Note text scrolled smoothly with almost no delays.
3) Scroll to bottom of file. Check time in seconds. On my machine/set up, this
took approximately 44 seconds.
4) Return cursor to top of file.
5) Suspend (or hibernate) machine. Restart.
6) Carry out steps 1-3. 
Problem: After Suspension I could not reach the end of the file after 1min
44sec.
During scrolling, text from one page would overlay text from next page,
scrolling jerky.
7) Close file (note no changes made to text). Reopen file.
8) Carry out steps 1-3.
Observation: scrolling took 44 secs, as before Suspension.

I tried this with Hibernation instead of Suspension, exactly the same result.

Please note, file is randomly generated text from internet text generator. 150
paragraphs.

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the Libreoffice-bugs mailing list