[Libreoffice-bugs] [Bug 35405] Using Thesaurus causes crash

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Fri Mar 18 09:51:49 CET 2011


https://bugs.freedesktop.org/show_bug.cgi?id=35405

Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|synonimous                  |Using Thesaurus causes
                   |                            |crash
  Status Whiteboard|                            |UNCONFIRMED
          Component|Writer                      |Linguistic component
                 CC|                            |LibreOffice at bielefeldundbus
                   |                            |s.de

--- Comment #3 from Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> 2011-03-18 01:51:49 PDT ---
NOT Reproducible with "LibreOffice 3.3.2RC1  – WIN7  Home Premium  (64bit)
German UI [OOO330m19 (Build:201 / tag 3.3.2.1)]"

May I ask you to read  hints on <http://wiki.documentfoundation.org/BugReport>?
Then please:
- Attach a sample WRITER document so that we can try to reproduce your problem
- add information 
  -- concerning your PC 
  -- concerning your OS
  -- concerning your LibO localization (UI language) and installed dictionaries
  -- Whether that problem also occurs in CALC
  –- Libo settings that might be related to your problems 
  -- everything else crossing your mind after you read a.m. URL

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list