[Libreoffice-bugs] [Bug 41781] AUTO FILTER disappears unexpectedly if last filter range column is empty

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Fri Oct 14 17:26:59 CEST 2011


https://bugs.freedesktop.org/show_bug.cgi?id=41781

Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|AUTO FILTER disappears      |AUTO FILTER disappears
                   |unexpectedly                |unexpectedly if last filter
                   |                            |range column is empty
         OS/Version|All                         |Windows (All)
             Status|UNCONFIRMED                 |NEW
  Status Whiteboard|BSA                         |BSA, CONFIRMED
         AssignedTo|libreoffice-bugs at lists.free |sumuthu at novell.com
                   |desktop.org                 |
     Ever Confirmed|0                           |1

--- Comment #6 from Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> 2011-10-14 08:26:59 PDT ---
My observations were not exact, a letter anywhere in the last column and filter
range is enough to avoid the problem.

OOo 3.1.1 behaves the same way like LibO.
OOo 3.4 forces use of "__Anonymous_Sheet_DB__0" more consequently and seems not
to suffer from the problem.

I can't tell whether other OS will be affected.

CONFIRMED due to Comments 3,4

@sumuthu:
Please feel free to reassign (or reset Assignee to default) if it’s not your
area or if provided information is not sufficient. Please set Status to
ASSIGNED if you accept this Bug.

- Reported with Bug Submission Assistant -

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list