[Libreoffice-bugs] [Bug 41864] EDITING Does Not Flip SVG Image Vertically nor Horizontally

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Mon Oct 17 14:04:59 CEST 2011


https://bugs.freedesktop.org/show_bug.cgi?id=41864

Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         OS/Version|Mac OS X (All)              |All
             Status|UNCONFIRMED                 |NEW
  Status Whiteboard|                            |CONFIRMED
                 CC|                            |LibreOffice at bielefeldundbus
                   |                            |s.de
     Ever Confirmed|0                           |1

--- Comment #2 from Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> 2011-10-17 05:04:59 PDT ---
[Reproducible] with reporter's sample document "Flip SVG" and Server
installation of Master "LibO-dev 3.5.0 – WIN7 Home Premium (64bit) English UI
[(Build ID: 81607ad-3dca5fd-da627d2)]". I tested the picture, does not flil
(and strange preview changes with both filp checkboxes active.

Additionally I see rectangles instead of characters.

Everything works fine with "LibreOffice 3.4.3  - WIN7 Home Premium (64bit)
German UI [OOO340m1 (Build:302)]" 

@rk601 at yahoo.com
Currently there are some problems with WIN builds (again), IMHO no builds ara
available (at least not from <http://dev-builds.libreoffice.org/daily/>).

See "Bug 38908 No WINDOWS MASTER dev-builds"

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list