[Libreoffice-bugs] [Bug 40701] New: LibO Base 3.4.3 crashes with runtime error when "Find Record" button is clicked

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Sep 8 04:09:41 CEST 2011


https://bugs.freedesktop.org/show_bug.cgi?id=40701

           Summary: LibO Base 3.4.3 crashes with runtime error when "Find
                    Record" button is clicked
           Product: LibreOffice
           Version: LibO 3.4.3 release
          Platform: x86 (IA32)
        OS/Version: Windows (All)
            Status: NEW
          Severity: major
          Priority: medium
         Component: Database
        AssignedTo: libreoffice-bugs at lists.freedesktop.org
        ReportedBy: steven at sheltonlegal.net


I have tried this with several different databases on different machines
running both Win XP Home and Windows 7. The results are consistently as
follows:

1. Open an existing database.
2. Open a form.
3. Click on the "Find Record" button on the bottom left.

The result:

A crash with the following error message:

"""""
Runtime Error!

Program: C:\Program Files\LibreOffice 3.4\program\soffice.bin

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.
"""""

This makes Base essentially useless, since one of the major uses of a database
is to be able to search for data.

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the Libreoffice-bugs mailing list