[Libreoffice-bugs] [Bug 46959] New: PRINTING: Combination of Narrow Coloured Cell Border and Grid does not print correctly

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sun Mar 4 10:27:24 CET 2012


https://bugs.freedesktop.org/show_bug.cgi?id=46959

             Bug #: 46959
           Summary: PRINTING: Combination of Narrow Coloured Cell Border
                    and Grid does not print correctly
    Classification: Unclassified
           Product: LibreOffice
           Version: LibO 3.5.0 Release
          Platform: Other
        OS/Version: All
            Status: UNCONFIRMED
 Status Whiteboard: BSA
          Severity: normal
          Priority: medium
         Component: Spreadsheet
        AssignedTo: libreoffice-bugs at lists.freedesktop.org
        ReportedBy: jevans4949 at aol.com


Spreadsheet saved in Excel XP format with coloured borders degraded to 0.3pt on
some cells, and to be printed with grid; displays as expected on Print Preview,
but borders print in black.

Steps to reproduce:
1. Create spreadsheet of 2 rows with light red border on bottom of first row
0.3pt wide
2. Go to "Print Preview"
3. Go to "Format Page" and on "Sheet" tab, tick the "Grid" box
4. Print sheet.

Current behavior:
Print Preview correctly displays red border where set, and rest of grid in
black. When printed, red line comes out as black.

Expected behavior:
Print to look as Print Preview. Was not a problem with OO3.4 or MS Excel XP.

Platform (if different from the browser): 

Windows XP SP3, Konica-Minolta-QMS Magicolor 3100 printer

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the Libreoffice-bugs mailing list