[Libreoffice-bugs] [Bug 50185] Formatting - Error with LibreOffice MacOS/Ubuntu doc import of Title, missing underline

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Tue May 22 09:00:18 CEST 2012


https://bugs.freedesktop.org/show_bug.cgi?id=50185

Roman Eisele <bugs at eikota.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |NEW
                 CC|                            |bugs at eikota.de
     Ever Confirmed|0                           |1

--- Comment #1 from Roman Eisele <bugs at eikota.de> 2012-05-22 00:00:18 PDT ---
REPRODUCIBLE with LibreOffice 3.5.3.2 (Build-ID:
235ab8a-3802056-4a8fed3-2d66ea8-e241b8), German langpack installed, on MacOS X
10.6.8 German UI.

Also REPRODUCIBLE with LOdev version 3.6.0alpha0+ (Build ID: abb26f5;
installation file:
master~2012-05-18_07.09.33_LibO-Dev_3.6.0alpha0_MacOS_x86_install_en-US).

The title has a blue bottom border line both in the .doc and in the .docx file
(visible in the PDF files attached by junk_2010 and confirmed myself with MS
Office 2010 on Win 7). But when I open the files with LibreOffice 3.5.3.2 or a
Master build (dated 2012-05-18), only the .docx file shows a line below the
title; in the .doc file, LibreOffice does not import the line below the title
at all.

-> Changed 'Status' field to 'NEW'.

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the Libreoffice-bugs mailing list