[Libreoffice-qa] [ANN] LibreOffice 4.1.0 RC4 test builds available for smoketesting

Dan Lewis elderdanlewis at gmail.com
Fri Jul 26 08:01:06 PDT 2013

On 07/26/2013 07:48 AM, Petr Mladek wrote:
> (another attempt to post this to the mailing list)
> Dan Lewis píše v Čt 25. 07. 2013 v 11:55 -0400:
>>       There still seems to be a problem with for Debian x86. I
>> downloaded it for my Ubuntu laptop and then installed. It installs
>> in /opt/libreoffice4.1. However, when I click on soffice in
>> the /opt/libreoffice4.1/program folder, version appears when I
>> click on Help > About LibreOffice. The download was from
>> http://dev-builds.libreoffice.org/pre-releases/.
>>       I'm now sure what happened since I installed version when
>> it first came out.
>>       Another thing: Today's installation added to my menu.
>> However, if I double click any of the LibreOffice, the
>> is the one that runs.
> I see two possibilities:
> 1. The old version might still be running because of
>     quickstarter. Please, try to kill the process "soffice.bin".
> 2. The update failed and you did not notice it. Note that there
>     was a dependency problem with the "debian-menus" package, see
>     https://bugs.freedesktop.org/show_bug.cgi?id=67041
>     Please, make sure that you really have the packages
>     installed.
> Best Regards,
> Petr
    I'm not sure what happened, and I still do not understand it all. I 
don't use quickstarter with my Debian LibreOffice versions. It is 
possible that the version was running at the time I tried to 
What puzzles me is that I got the splash screen appeared when I did this.
    This morning, I clicked the menu item for LibreOffice. This 
time, the Help > About LibreOffice shows the version as So, 
problem solved.


More information about the Libreoffice-qa mailing list