[Libreoffice-qa] Impress Remote does not work any longer with LO nor with master

Thomas Hackert thackert at nexgo.de
Sat Aug 2 07:47:13 PDT 2014

Hello Richard, *,
thanks for answering to this list as well :)

On Sa, 2. Aug 2014 15:57 Richard wrote:
> I checked with LibO-4.2.5-2, Build ID: 420m0(Build:2)
> on Debian 7.6(MX-14).

Thanks for your info :)

> Got nothing with Bluetooth, but wireless worked as expected,
> connected to Samsung 2 with Android 4.1.2
> via Impress Remote 2.1.1.

Have you tried it with a newer version than I cannot use 
Impress Remote with LO or master at all ... :( I have opened 
bug #82044 (https://bugs.freedesktop.org/show_bug.cgi?id=82044) for 
my bug ... ;)

> Learning about Bluetooth.

Good luck :)

> Installing PulseAudio and its -module-bluetooth to see if that
> helps.

Why PulseAudio? Do you want to play audio via BlueTooth? If you are 
using Gnome, I think, you should install "gnome-bluetooth", 
"bluemon" or something like that ... ;)
Thanks for your answer
<Fullquote removed>

Q:	How many bureaucrats does it take to screw in a light bulb?
A:	Two.  One to assure everyone that everything possible is 
	done while the other screws the bulb into the water faucet.

More information about the Libreoffice-qa mailing list