[Libreoffice-ux-advise] [Bug 121090] Change name (description) of 4th argument to VLOOKUP and HLOOKUP to "Sorted range lookup" in help and in function wizard (see comment 7, comment 9)

bugzilla-daemon at bugs.documentfoundation.org bugzilla-daemon at bugs.documentfoundation.org
Thu Nov 1 14:50:08 UTC 2018


Heiko Tietze <tietze.heiko at gmail.com> changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |NEW
           Severity|trivial                     |normal
                 CC|                            |libreoffice-ux-advise at lists
                   |                            |.freedesktop.org,
                   |                            |olivier.hallot at documentfoun
                   |                            |dation.org,
                   |                            |sophi at libreoffice.org
     Ever confirmed|0                           |1

--- Comment #11 from Heiko Tietze <tietze.heiko at gmail.com> ---
If I get it right the request is to rename "Order sort" to "Range lookup" or
"Sorted range lookup" or "Ordered range lookup". 

I don't think any of those wording helps the user to understand what the
parameter means. The "lookup" term is clear from the function itself and range,
order vs. sort... not a big difference in particular when translation is
applied. But OTOH it also does not hurt to change the terms (except l10n). 

The only way to understand complex functions like this with all the parameter
is to provide a good help. Added Olivier for that.

You are receiving this mail because:
You are on the CC list for the bug.

More information about the Libreoffice-ux-advise mailing list