No subject

Tue Nov 23 11:12:57 PST 2010

> To be consistent, I rather see them commented out
> i.e
> foo(int bar)
> ->
> foo(int /*bar*/)
> rather than
> foo(int)

To have a better code, would it not be better to change the prototyping
of the function from foo (int) to foo() ?? Or did I miss a point?

So would the code be cleaner.... or do you intend to drop the binfilter
components very soon ?

More information about the LibreOffice mailing list