[Libreoffice] [patch] binfilter: cleanup and compilation warnings removal.
caolanm at redhat.com
Tue Nov 23 12:44:15 PST 2010
On Tue, 2010-11-23 at 21:05 +0100, Pierre-André Jacquod wrote:
> To have a better code, would it not be better to change the prototyping
> of the function from foo (int) to foo() ?? Or did I miss a point?
It would be better, *but* often these are virtual methods and have to
retain their signature to remain virtual, not always, but sometimes and
it can be tricky to get right. For the case of the binfilter its just
easier to guarantee lockin the current behaviour.
More information about the LibreOffice