[Libreoffice] Build Libo - Error when execute ./autogen.sh

Lionel Elie Mamane lionel at mamane.lu
Mon Dec 5 03:29:06 PST 2011

On Mon, Dec 05, 2011 at 09:07:45AM -0200, Alex Sandro Fagundes wrote:

> I'm tried build libo, but I'm with problems how showed on annex.
> I tried several forms, but not work.

Have you installed the Windows Installer SDK? I think it is part of
the Windows (Platform) SDK, but maybe it is not installed by default
or you removed it from the list of components to be installed. Run the
Windows SDK installer again and make sure you select the Windows
Installer SDK component for installation.

Have you already found the page

Just a small note: please try to send the error messages as text
rather than graphic, it makes it much more convenient to
read. Right-click on the console (or system menu / edit), choose
"mark" (or similar: maybe select, not sure anymore), select what you
want and press enter. Then go to your email and paste the error
message in.


More information about the LibreOffice mailing list