[Libreoffice] [PATCH] Fix fdo#42783 get rid of CPU define/build system variable

Norbert Thiebaud nthiebaud at gmail.com
Tue Dec 20 15:46:22 PST 2011

On Tue, Dec 20, 2011 at 10:45 AM, Bjoern Michaelsen
<bjoern.michaelsen at canonical.com> wrote:
> IMHO (other might disagree), we should get rid of these opaque names in the
> long run anyway. INPATH and OUTPATH should only be "build" or "host".

Sure, but then stuff like rm -fr */$INPATH may end-up having
unexpected consequences...

once everything is on workdir (and even in solver) then sure no
problem to use build/host... but as long as INPATH is in individual
module that maybe a bit dangerous to change with such common terms.


More information about the LibreOffice mailing list