[Libreoffice] Debug compilation fails in sal module

Julien Nabet serval2412 at yahoo.fr
Tue Jun 21 14:18:27 PDT 2011

Le 20/06/2011 21:42, Julien Nabet a écrit :
> Le 20/06/2011 21:32, Julien Nabet a écrit :
>> Le 20/06/2011 15:19, Caolán McNamara a écrit :
>>> On Mon, 2011-06-20 at 10:08 +0100, serv serva wrote:
>>>> It happens each time. I don't know what element has triggered this.
>>>> I tried gdb but when I runned it, it makes the first which is ok. I 
>>>> don't know how to go to this specific test.
>>> Could you see the patch in the other thread "interesting difference
>>> in..." and see if it makes a difference to this problem as well.
>>> C.
>> Hello,
>> I just git updated and read that you had commited and pushed your 
>> patch. So I did a "rm -rf unxlng*" in sal and build again.
>> I've still got an error but it's slightly different, here is what I 
>> get :
>> Making:    libosl_process.so
>> Making:    all_qa_osl_process.dpslo
>> ...
> I used "export DEBUGCPPUNIT=TRUE" and runned again a build in the sal 
> directory.
> I attached a zip which contains console logs and gdb trace log from 
> sal/qa/process.
> Hope it can give hints.
I tried to follow this link : 
http://www.codeguru.com/forum/archive/index.php/t-314870.html but 
nothing special.
I'm completely stucked, could it be a bug in one of the C++ libraries of 
Debian testing ?


More information about the LibreOffice mailing list