gcov/lcov run on LibreOffice

John Smith lbalbalba at gmail.com
Sat Aug 4 10:07:18 PDT 2012

On Sat, Aug 4, 2012 at 5:50 PM, Norbert Thiebaud <nthiebaud at gmail.com> wrote:
> missing -lgcov at link time ?
> Norbert
Thanks: I indeed did not add LDFLAGS+='-lgcov'. But now, even when I
specify that for make, I still see these errors (see attachment) as
soon as I run ./configure '--with-system-libs'. If I leave
'--with-system-libs' out of my ./configure line, it does seem to work.

I dont get it.

Also: When I ran the clang analyzer, people didnt want to see 3rd
party code in the final analysis, so I guessed that same rule would
apply here. If I can do without  '--with-system-libs' in this case, im
done. If I do need  '--with-system-libs', then I need some help.


John Smith.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: build_error.log
Type: application/octet-stream
Size: 12688 bytes
Desc: not available
URL: <http://lists.freedesktop.org/archives/libreoffice/attachments/20120804/6c2659af/attachment-0001.obj>

More information about the LibreOffice mailing list