[Libreoffice] Build Failure: Error in module icu

Ashwini Oruganti ashwini.oruganti at gmail.com
Tue Jan 3 13:10:45 PST 2012

Hi Eike,

> "/media/..." makes me wonder what medium Ash is and the file system used
> thereon. It's not by chance some kind of USB stick with a FAT file
> system? Such a constellation when building on Linux already caused
> trouble in the past.

Ash is, indeed, a USB stick, but it is formatted with ext3 file system. In
fact, I've tried building it directly (on an HDD) too, but icu still fails
on me(with similar behavior),

>  If not, maybe shortening the paths helps, e.g. build tree in

> instead of
> /media/Ash/zcodes/zzlibre-office/git/libo/

 Doesn't help. Tried it.

> Though if it's a FAT system I'd ditch that attempt rather sooner than
> later anyway..
> It is not, I repeat, a FAT system. It's an ext3 file system, :-(

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/libreoffice/attachments/20120104/e21c77da/attachment.htm>

More information about the LibreOffice mailing list