[Libreoffice] [PATCH] Replace ENSURE_OR_* macros with regular code.
Muthu Subramanian K
sumuthu at suse.com
Mon Jan 23 00:19:52 PST 2012
Thank you for the nice patch.
Before pushing, it would be great to understand the reason behind
replacing the macro with regular code. I believe the macro would help in
improving code readability (and of course the code size) - in my
understanding. Any particular reason, please?
On 01/22/2012 06:30 PM, Marcel Metz wrote:
> Hello lo-devs,
> the attached patches replace some of the ENSURE_OR_* macros, with
> regular code. I can't see any advantage in these macros aside from save
> some typing.
> regards Marcel Metz
> LibreOffice mailing list
> LibreOffice at lists.freedesktop.org
More information about the LibreOffice