build failure: sc_ucalc.test - cppunittester abort trap (core dumped)

R Skinner rocky at
Sat Mar 31 02:20:11 PDT 2012

On 03/31/12 18:49, Lubos Lunak wrote:
> On Saturday 31 of March 2012, Albert Thuswaldner wrote:
>> Hi,
>> Sorry, I'm not much of help...
>> On Thu, Mar 29, 2012 at 13:29, R Skinner
>> <rocky at>  wrote:
>>> [I tried at the users list but was advised I should post here instead]
>>> Hi, I'm new here, and I'm driven here by desperation. I'm trying to build
>>> libreoffice- on FreeBSD and it is failing the testing stage. I'm
>>> running out of time for a client to pick up, so I need to fix this now
>>> and I need some pointers on how to figure out whats wrong here.
>> I haven't tried to build LO on FreeBSD, but others have. Have you
>> searched the ML to find some clue to solve your problem?
>> This for instance:
>   If you use the Clang compiler, then I somehow doubt you'll manage to get
> 3.4.5 working with that. In fact I'm even surprised the link mentions 3.5 as
> usable with Clang, since I had to do several fixes in master this month to
> get LO compile and run with Clang on Linux.
Could be a different version of clang - on FBSD we use 3.0, not to 
mention other unimaginable tweaks the Core have put into it.

I'll report whether it works....

More information about the LibreOffice mailing list