Is the lcl_LocalFunction naming convention useful?
tml at iki.fi
Mon Oct 8 23:29:45 PDT 2012
> So I think it's useful: when I read code, it makes understanding a bit
But how is the fact that you see that some lcl_Function is "local"
make it easier to understand what the function does? Isn't it only
unnecessary visual fluff?
Anyway, my main point was not that we should drop the "lcl_" prefix,
but that we should make these functions *actually* local, also for the
tool-chain, i.e. either static or in anonymous namespaces.
More information about the LibreOffice