Windows build failing in instsetoo_native, makecab.exe

David Ostrovsky david.ostrovsky at
Sat Oct 27 13:32:29 PDT 2012

On 27.10.2012 19:29, Jeremy Brown wrote:
> After the build ran, although there was an installer at:
> instsetoo_native\\LibreOffice_Dev\native\install\en-US\LibO-Dev_3.7.0.0.alpha0_Win_x86_install_en-US.msi
> when I tried to install it, it failed with the following error:
> Error 1935.An error occurred during the installation of assembly.
> 'cli_cppuhelper,publicKeyToken="ce2cb7e279207b93",version="",culture="neutral",processorArchitecture="x86"'.
> Please refer to Help and Support for more infor...
> It looks like other people are getting that error too though, so maybe
> this is as far as I can get until that is resolved...?
> (  )
I just updated that issue: you can "borrow" the working 
cli_cppuhelper.dll copy from the last release version and install your 
But it is still not clear why that dll is bigger and broken after 


More information about the LibreOffice mailing list