gbuild-to-ide incompatibility with make 4.0

Peter Foley pefoley2 at
Sat Sep 27 14:36:31 PDT 2014

On Sat, Sep 27, 2014 at 5:34 PM, Markus Mohrhard
<markus.mohrhard at> wrote:
> Hey,
> I run it regularly and don't want to install another make just for that
> script. As long as we support 3.81/3.82 for lo builds it makes sense to keep
> the support especially as it is working right now.
> There are a lot of people out there still using 3.8x so breaking the future
> for them for supporting a newer version is not what I consider an
> improvement. If we'd raise the requirement to require make 4.0 for libo
> builds it would be different.

Ok, I'll keep 3.8 support then.
I mostly wanted to see if it was worth it, or if nobody actually used it.

More information about the LibreOffice mailing list