Build error

jan iversen jani at
Sat Mar 12 15:43:14 UTC 2016

> On 12 Mar 2016, at 10:16, Mayank Gupta <techfreakworm at> wrote:
> Hi all,
> I'm Mayank Gupta. GSoC 2016 aspirant for Libreoffice project 'Add impress shape animations that use real physics engine'.  I built Libreoffice on Windows it was successful with errors related to different tests. So, mst_ on IRC told it might be because ATL hadn't been disabled properly. He told me how to handle it and so I made a patch and uploaded to Gerrit. When I built it in visual Studio. Run impress from LO, added animations to a simple text in impress, an error popped up saying 'bad allocation'. I checked RAM usage it peaked to 72%(total 4 gigs RAM) with about 750 MB occupied by Libreoffice just before failure. Then I did a 'make clean'  and did 'make'  again on source directory. Building visual Studio solution was successful without error. My problems are:
> 1) when I run Libreoffice from cygwin terminal it shows error:
> The application cannot be started. 
> A General error occurred while accessing your Central configuration. 
> ( " of type ")

This worked on my win 8.1 installation.
> 2) Opening visual Studio solution does nothing. 
> What should I do to solve these problems?

how did you get a visual studio solution ?

jan i
> _______________________________________________
> LibreOffice mailing list
> LibreOffice at
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the LibreOffice mailing list