Windows build problem, access denied

Gabor Kelemen kelemeng at
Mon Nov 1 07:41:33 UTC 2021

Hi Ilmari

Recently I had the opportunity to meet the error in your thread starting
message, and it was not solved by using the sn tool as documented (but
interestingly on another machine it helped).

I added a new section about how I solved it:


2021. 10. 11. 11:18 keltezéssel, Ilmari Lauhakangas írta:
> On 11.10.2021 9.36, Miklos Vajna wrote:
>> I have a note from 2020-05 that some kind of cli_ure access denied
>> problem I had was solved by following the instructions from
>> <>.
>> Give it a try, perhaps it'll help in your case as well.
> The mentee had tried the registry editing advice earlier, but there
> was another tip buried in the comments: after doing both the 32-bit
> and 64-bit edits, the problem was solved.
> I see the advice in our wiki does mention touching both using the sn
> tool:
> Ilmari

-------------- next part --------------
A non-text attachment was scrubbed...
Name: OpenPGP_signature
Type: application/pgp-signature
Size: 495 bytes
Desc: OpenPGP digital signature
URL: <>

More information about the LibreOffice mailing list