[SOLVED sort of ] (was: LO does not run on Ubuntu 16.04)

Uwe Brauer oub at mat.ucm.es
Sun Oct 10 07:03:36 UTC 2021

>>> "CM" == Caolán McNamara <caolanm at redhat.com> writes:

   > On Sat, 2021-10-09 at 18:25 +0200, Uwe Brauer wrote:
   >> /opt/libreoffice7.2/program/soffice.bin: symbol lookup error:
   >> /opt/libreoffice7.2/program/libvclplug_gtk3lo.so: undefined symbol:
   >> gtk_widget_path_iter_set_object_name

   > You need gtk3 >= 3.20.0

I hoped that 
sudo add-apt-repository ppa:gnome3-team/gnome3-staging
sudo add-apt-repository ppa:gnome3-team/gnome3

Would resolve it, it seems not to be the case, however:

For tcsh 


For bash
export SAL_USE_VCLPLUG=gen

«Solved»  the issue.

BTW, LO 7.2 seems to start much faster than LO 6.2

The converter to docx concerning images still does not work flawlessly. 
Shall I open an issue, or is this well known
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 5673 bytes
Desc: not available
URL: <https://lists.freedesktop.org/archives/libreoffice/attachments/20211010/04c8e584/attachment.bin>

More information about the LibreOffice mailing list