compiling libreoffice branch distro/collabora/co-2021

Danilo Tomasoni danilo.tomasoni at
Mon Oct 18 11:10:54 UTC 2021

Hello Miklos,
Thank you for your message.
Actually I tried first with master, that exited almost immediately with another error.
Then I tried this branch that compiled for a long time before giving the error I mentioned.

Any clue? I'm not cross-compiling. I'm using an aarch64 machine, actually an odroid C2 with his vendor-shipped ubuntu.

Il 18 ottobre 2021 08:48:09 CEST, Miklos Vajna <vmiklos at> ha scritto:
>Hi Danilo,
>On Thu, Oct 14, 2021 at 07:20:26PM +0200, Danilo Tomasoni <danilo.tomasoni at> wrote:
>> I am trying to build collabora online for aarch64.
>> I saw that I need to first compile libreoffice branch
>> distro/collabora/co-2021
>> but when I try to do it I get the following error. Anyone can tell me how
>> can I fix this? Thank you
>Does the master branch compile for you with the same autogen.input
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the LibreOffice mailing list