Justify() vs Normalize()
chris.sherlock79 at gmail.com
Sun Jul 24 13:07:33 UTC 2022
I only recently discovered that tools::Rectangle::Justify() really means that the
rectangle is normalized (I.e. the points are arranged in such a way that the width is always positive, and the x and y coordinates are in the the top left corner).
Would it be possible to rename it to Normalize(), or at least add Normalize() as an an alias that calls on Justify()?
More information about the LibreOffice