<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1256">
<meta content="text/html; charset=us-ascii">
</head>
<body class="" style="word-wrap:break-word">
<div>
<div style="font-family:Calibri,sans-serif; font-size:11pt">Dear Norbert/ Jan<br>
<br>
Having followed your advice, the setup of the dev build environment has now succeeded. Hopefully the build should proceed with similar success.<br>
<br>
Thanks again.<br>
<br>
Jason<br>
<br>
Sent from my Windows Phone</div>
</div>
<div dir="ltr">
<hr>
<span style="font-family:Calibri,sans-serif; font-size:11pt; font-weight:bold">From:
</span><span style="font-family:Calibri,sans-serif; font-size:11pt"><a href="mailto:jani@documentfoundation.org">Jan Iversen</a></span><br>
<span style="font-family:Calibri,sans-serif; font-size:11pt; font-weight:bold">Sent:
</span><span style="font-family:Calibri,sans-serif; font-size:11pt">27/11/2016 18:04</span><br>
<span style="font-family:Calibri,sans-serif; font-size:11pt; font-weight:bold">To:
</span><span style="font-family:Calibri,sans-serif; font-size:11pt"><a href="mailto:nthiebaud@gmail.com">Norbert Thiebaud</a></span><br>
<span style="font-family:Calibri,sans-serif; font-size:11pt; font-weight:bold">Cc:
</span><span style="font-family:Calibri,sans-serif; font-size:11pt"><a href="mailto:j_k_marshall_2004@live.com">Jason Marshall</a>;
<a href="mailto:libreoffice@lists.freedesktop.org">libreoffice@lists.freedesktop.org</a></span><br>
<span style="font-family:Calibri,sans-serif; font-size:11pt; font-weight:bold">Subject:
</span><span style="font-family:Calibri,sans-serif; font-size:11pt">Re: Lode Build Problem</span><br>
<br>
</div>
<div><br class="">
<div>
<blockquote type="cite" class="">
<div class=""><br class="">
</div>
<div class="">
<div class="">and I'm pretty sure that confused the heck out of git to have spaces there<br class="">
<br class="">
</div>
</div>
</blockquote>
I can confirm that there are several problems having spaces in the directory, which is why we write</div>
<div>"<span class="" style="color:rgb(37,37,37); font-family:sans-serif; font-size:14px">A couple of warning, based on experience from earlier installations:</span></div>
<ul class="" style="line-height:1.5em; margin:0.3em 0px 0px 1.6em; padding:0px; color:rgb(37,37,37); font-family:sans-serif; font-size:14px">
<li class="" style="margin-bottom:0.1em">Do not use a network drive, it will not work. There can also be problems with some older USB drives</li><li class="" style="margin-bottom:0.1em">Do not use names longer than 8 char</li><li class="" style="margin-bottom:0.1em">Only use a-z and 0-9 in the name, NO spaces or other special characters"</li></ul>
<div class=""><br class="">
</div>
<div class="">on the lode page:</div>
<div><br class="">
</div>
<div><a href="https://wiki.documentfoundation.org/Development/lode" class="">https://wiki.documentfoundation.org/Development/lode</a></div>
<br class="">
<div class=""><br class="">
</div>
<div class="">rgds</div>
<div class="">jan I.</div>
<div class=""><br class="">
</div>
</div>
</body>
</html>