[LightDM] 0.9.3 on oneiric: login then framebuffer screen with "x" cross-heir pointer

Mihamina Rakotomandimby mihamina at rktmb.org
Mon Aug 29 11:32:55 PDT 2011

On 08/29/2011 04:10 PM, Gilbert Sullivan wrote:
>> After entering my credentials, I get to a framebuffer screen with the
>> boot messages but with the
>> http://gdesklets.de/develbook/gfx/cursor_x.png pointer. If I move my
>> mouse, it moves with it.
> I started seeing the same thing with LightDM in Debian testing this past
> weekend (after having had it work properly for a few days). The affected
> systems were writing large .xsession error logs (1/2 megabyte).

I solved my issue by removing all my $HOME (moved to another location).

I tried because I noticed things went well for a guest user: the XFCE 
session started normally.

The guest user is created on the fly, with a clear $HOME, so I decided 
to give the try to my account with a clear $HOME. It worked.

Now, let's copy all the other directories...


More information about the LightDM mailing list