[Mesa-dev] [Bug 30203] Mesa 7.8.3-rc1 fails to compile

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Wed Sep 15 23:08:58 PDT 2010


--- Comment #9 from Chia-I Wu <olvaffe at gmail.com> 2010-09-15 23:08:58 PDT ---
(In reply to comment #8)
> (In reply to comment #7)
> > > Because I was compiling with gcc4.5 v.4.5.1-7 (Debian/Experimental) I tried
> > > reverting to gcc4.4 (v.4.4.4-14) which solved the compilation problem!
> > It sounds like a version mismatch between the packages, but I am not sure how
> > that happens.  You may compare the results of running ./configure on both
> > compilers for hints.  I've committed the pthread patch and am closing this bug.
> ./configure of both compilers are identical.
Weird.  What was the command gcc4.5 build use to link xeglthreads?  What does

  $ grep X11_LIBS configs/current


Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the mesa-dev mailing list