[Mesa-dev] [Bug 58812] Infinite loop in ./configure && make if automake is absent

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sat Jan 26 11:01:16 PST 2013


--- Comment #2 from Arseniy Alekseyev <rotsor at gmail.com> ---
(In reply to comment #1)
> This seems odd. It looks like the Nix build system might be patching or
> modifying some autoconf/automake generated file. Can you reproduce this
> manually?

I've tried to build it with a custom builder, seeing the same result. The code
for the custom build script is:

    . ${stdenv}/setup
    tar xf $src
    cd Mesa*

You can see that there is nothing weird happening between untarring and making,
meaning the Mesa source code is intact ($src points to the original tar). Now
there could be some weirdness in in nixpkgs standard environment causing this,
but I don't know which.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/mesa-dev/attachments/20130126/55678929/attachment.html>

More information about the mesa-dev mailing list