[Mesa-dev] [Bug 65373] New: Rename the _mesa_lookup_enum_by_nr() function

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Tue Jun 4 12:55:10 PDT 2013


          Priority: medium
            Bug ID: 65373
          Assignee: mesa-dev at lists.freedesktop.org
           Summary: Rename the _mesa_lookup_enum_by_nr() function
          Severity: trivial
    Classification: Unclassified
                OS: All
          Reporter: brianp at vmware.com
          Hardware: Other
            Status: NEW
           Version: git
         Component: Mesa core
           Product: Mesa

Nobody likes the name of the _mesa_lookup_enum_by_nr() function in Mesa.  A
nicer name would be something like _mesa_enum_string().  Same story for other
similarly named functions in enums.c.

Note that enums.c is generated by the gl_enums.py script so don't just edit the
.c file.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/mesa-dev/attachments/20130604/02635d14/attachment.html>

More information about the mesa-dev mailing list