[Mesa-dev] [Bug 65422] New: Rename api_validate.[ch] to draw_validate.[ch]

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Wed Jun 5 08:28:01 PDT 2013


          Priority: medium
            Bug ID: 65422
          Assignee: mesa-dev at lists.freedesktop.org
           Summary: Rename api_validate.[ch] to draw_validate.[ch]
          Severity: trivial
    Classification: Unclassified
                OS: All
          Reporter: brianp at vmware.com
          Hardware: Other
            Status: NEW
           Version: git
         Component: Mesa core
           Product: Mesa

Another simple clean-up task:

The api_validate.c file should probably be renamed as draw_validate.c since all
the code in the file is related to validating (error checking) GL drawing

Also update the Makefile/SCons files with the new names.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/mesa-dev/attachments/20130605/e7e9cf90/attachment.html>

More information about the mesa-dev mailing list