[Mesa-dev] [PATCH 2/5] mesa: Implement ARB_clip_control.
Mathias.Froehlich at gmx.net
Fri Oct 24 08:20:34 PDT 2014
On Friday, October 24, 2014 09:00:02 Brian Paul wrote:
> Sorry to be pedantic, but I think some better names and comments would
> be helpful. How about this:
> /** GL_ARB_clip_control */
> GLenum ClipOrigin; /**< GL_LOWER_LEFT or GL_UPPER_LEFT */
> GLenum ClipDepthMode; /**< GL_NEGATIVE_ONE_TO_ONE or GL_ZERO_TO_ONE */
> This way, the field names echo the GL_CLIP_ORIGIN and GL_CLIP_DEPTH_MODE
> The new variables in meta.c could be the same.
That's fine, I felt the same and feared this somehow ...
Will change this ...
> Otherwise, the series looks good to me. Thanks for doing this!
Ok, thanks for the review!
More information about the mesa-dev