[Mesa-dev] [Bug 98271] [radeonsi]Playing videos with vdpau or vaapi hardware acceleration crashes my pc

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Fri Oct 21 01:21:20 UTC 2016


--- Comment #21 from John <john.ettedgui at gmail.com> ---
Sorry for the late update I wanted to tests a few more things first.

So I went back to a 11 mesa and rebooted before testing, no difference.
I tried reverting to the DDX from back then, and disabling DRI3 (which I don't
think the DDX supported anyway), and still no difference.

Then I thought a bit more about what Andy wrote and updated back mesa stuff to
latest git and a 4.8 kernel, but downgraded mpv to 0.10.0 (about same date as
mesa 11). Now I was able to have a 4 hours run without any issue and then a 7
hours run still without issues. So maybe this is it after all.
I'll try for a last longer run, and then maybe try bisecting mpv.
Should I keep posting results here or would that be more of an mpv issue?

You are receiving this mail because:
You are the QA Contact for the bug.
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/mesa-dev/attachments/20161021/60ea9ff0/attachment.html>

More information about the mesa-dev mailing list