[Mesa-dev] [Bug 102394] RBDOOM3BFG digital vomit

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Fri Aug 25 02:16:19 UTC 2017


--- Comment #2 from dlolos1 at gmail.com ---
To be honest I'm not sure what version it worked. On my laptop which runs a
Radeon HD 6000 series GPU, also ran fine a few weeks ago, and then this started
to happen after an update.  Removing the Padoka PPA will fix the problem as
well, but then I revert to whatever comes with Mint 18.2.  

Anyway this is what my laptop says, but it also has the same problem as my
desktop with the Radeon HD 7850.  I'll see what I can do about finding which
version it worked.

OpenGL vendor string: X.Org
OpenGL renderer string: AMD CEDAR (DRM 2.50.0 / 4.12.5-041205-generic, LLVM
OpenGL core profile version string: 3.3 (Core Profile) Mesa 17.3.0-devel -
padoka PPA
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 17.3.0-devel - padoka PPA
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.0 Mesa 17.3.0-devel - padoka PPA
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
OpenGL ES profile extensions:

You are receiving this mail because:
You are the QA Contact for the bug.
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/mesa-dev/attachments/20170825/3356181c/attachment.html>

More information about the mesa-dev mailing list