[Mesa-dev] [PATCH] radeonsi, r600g: Rename 'R600_DEBUG' -> 'RADEON_DEBUG'
michel at daenzer.net
Mon Feb 20 08:44:57 UTC 2017
On 20/02/17 05:42 PM, Edward O'Callaghan wrote:
> The name has become a little misleading now that it applies
> to both r600g and radeonsi.
R600_DEBUG must continue to work.
Making RADEON_DEBUG work as well may be a good idea though.
Earthling Michel Dänzer | http://www.amd.com
Libre software enthusiast | Mesa and X developer
More information about the mesa-dev