[Mesa-dev] [PATCH 2/2] i965: Shorten the name of the workaround BO.
kenneth at whitecape.org
Tue Feb 27 16:25:23 UTC 2018
On Tuesday, February 27, 2018 2:04:36 AM PST Chris Wilson wrote:
> Quoting Kenneth Graunke (2018-02-26 23:55:00)
> > This makes the name shorter in debug printouts. If "workaround_bo"
> > is good enough for the code, it's probably good enough for debugging.
> brw->wa_bo and "w/a"? :)
Heh, that would be shorter :) "workaround" is already roughly the same
size as the name for most of our other buffers, and I was mostly trying
to make things fit in my %-15s format specifier.
I'll keep "workaround" as it's more descriptive.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 833 bytes
Desc: This is a digitally signed message part.
More information about the mesa-dev