[Mesa-dev] Odd input issue with mesa 18-rcX

Ian Kumlien ian.kumlien at gmail.com
Tue Jan 30 12:26:42 UTC 2018

On Tue, Jan 30, 2018 at 12:25 PM, Michel Dänzer <michel at daenzer.net> wrote:
> On 2018-01-29 10:34 AM, Ian Kumlien wrote:
>> Hi, I know that this is not exactly the right place but I'm kinda
>> dumbfounded...
>> I run wayland with mesa on a radeon rx 480 graphics card - but it
>> stopped working a while ago (been following mesa with git-snapshot
>> builds) fully thinking that it would work it self out for the 18-rc:s...
>> The issue is that input works, ie I can see and move the mouse... but
>> clicking does *nothing* - switching to older mesa makes it work again -
>> really odd.
>> I run gentoo, rebuilt all x11-modules as you should... I have also
>> verified that it *does* work with plain X11
> See https://bugs.freedesktop.org/show_bug.cgi?id=104808 .

ARGH! sorry, I did search trough the bug database and couldn't find it =(

Please add it to the faq on the mesa homepage, if possible - could be causing
issues for other apps as well... Back to git snapshots of mesa for me ;)

More information about the mesa-dev mailing list