[Mesa-dev] [Bug 106893] Potential mem leak with radv

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Jul 19 11:18:22 UTC 2018


--- Comment #4 from John <john.ettedgui at gmail.com> ---
I have just tried again and since I was within Alex' numbers in the menu, I
tried the benchmark and was able to complete it with no issue for the 1st time!
I'd say the game used about 4Gb of RAM during that time, so all good!

A few things have changed on my system so I'll dig a little more to see what

- I'm building mesa myself instead of using mesa-git to use this patch:
https://bugs.freedesktop.org/attachment.cgi?id=139672&action=edit (I cannot
play Hitman in good conditions without it).

- I'm using the CK patchset for my kernel with MUQSS.

- Then the obvious new code in linux 4.17.6/llvm-svn/radv-git, but I'd rather
not bisect these to find what fixed my issue...

Thanks to whoever fixed this issue!

You are receiving this mail because:
You are the assignee for the bug.
You are the QA Contact for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/mesa-dev/attachments/20180719/4db6c8aa/attachment.html>

More information about the mesa-dev mailing list