[Mesa-dev] [Bug 106893] Potential mem leak with radv

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Jul 19 13:37:09 UTC 2018


John <john.ettedgui at gmail.com> changed:

           What    |Removed                     |Added
             Status|RESOLVED                    |CLOSED

--- Comment #6 from John <john.ettedgui at gmail.com> ---
Of course!

But now I am quite confused, I tried with a more standard system (standard
Linux kernel and standard mesa-git packages), no difference.

I then rolled back Linux to 4.17 as it's what I used when I created this, and
moved to stable llvm 6.0.1 /Mesa 18.1.4, but still no difference.

So either it's another package I'm not thinking of, since I'm using Arch
there's an update to something every day, something that happened between Mesa
18.1 and 18.1.4 or LLVM 6.0.1, or something obvious that I'm missing. But since
it's working, oh well!


You are receiving this mail because:
You are the assignee for the bug.
You are the QA Contact for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/mesa-dev/attachments/20180719/e767bd24/attachment.html>

More information about the mesa-dev mailing list