<html>
    <head>
      <base href="https://bugs.freedesktop.org/" />
    </head>
    <body>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - gallium's vl_mpeg12_decoder does not work with st/va"
   href="https://bugs.freedesktop.org/show_bug.cgi?id=92634#c5">Comment # 5</a>
              on <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - gallium's vl_mpeg12_decoder does not work with st/va"
   href="https://bugs.freedesktop.org/show_bug.cgi?id=92634">bug 92634</a>
              from <span class="vcard"><a class="email" href="mailto:julien.isorce@gmail.com" title="Julien Isorce <julien.isorce@gmail.com>"> <span class="fn">Julien Isorce</span></a>
</span></b>
        <pre>(In reply to Christian K├Ânig from <a href="show_bug.cgi?id=92634#c4">comment #4</a>)
<span class="quote">> Please submit "st/va: pass picture desc to begin and decode" to the mesa
> mailing list. That looks like a bug to me which should be fixed asap.</span >
Thx. Done sent.

<span class="quote">> 
> Regarding "vl_mpeg12_decoder: support st/va where intra_matrix can be set
> after begin_frame" I would rather like to see st/va delay calling
> begin_frame until all the necessary data is available.</span >

Just to be sure I understand correctly, do you mean the fix should actually be
done in st/va directly, right ?</pre>
        </div>
      </p>
      <hr>
      <span>You are receiving this mail because:</span>
      
      <ul>
          <li>You are the QA Contact for the bug.</li>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>