Sierra Wireless EM8805 (UMTS-module, fujitsu notebook)

Dan Williams dcbw at
Mon Jul 25 16:08:17 UTC 2016

On Sat, 2016-07-23 at 20:39 +0200, Thomas Schäfer wrote:
> Hi,
> I have had a chance to test the built in EM8805.
> At first I tried windows (it was already installed) to be sure the
> device 
> works and to have an idea about the configuration. Unfortunately I
> have only 
> pictures of it.
> After that I tried to run linux with a live cd from tumbleweed
> (opensuse).
> It did not work. The logfiles are attached.
> The Modemmanager was not the newest. But maybe some one recognizes
> the problem 
> or says the problem is already solved in version 1.6.
> It seems to me that this modem is a mbim / qmi combination.

ModemManager[9540]: error spawning mbim-proxy: Failed to execute child
process "/usr/lib/mbim-proxy" (No such file or directory)
ModemManager[9540]: cannot connect to proxy: Could not connect:
Connection refused
ModemManager[9540]: creating iochannel failed: closed
ModemManager[9540]: <debug> [1469213783.997622] [mm-port-probe.c:503]
mbim_port_open_ready(): (usbmisc/cdc-wdm0) error checking MBIM support:
'Couldn't spawn the mbim-proxy'
ModemManager[9540]: <debug> [1469213783.997721] [mm-port-probe.c:320]
mm_port_probe_set_result_mbim(): (usbmisc/cdc-wdm0) port is not MBIM-

It looks like the mbim-proxy isn't installed or isn't in the expected


More information about the ModemManager-devel mailing list