[Nouveau] [Bug 70388] [NV34] failed to idle channel 0xcccc0000 (also NV44A)

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Fri Sep 12 06:37:14 PDT 2014


--- Comment #30 from Sergii Stepanenko <sergstepanenko at gmail.com> ---
Hello all!
I have same problem on my system with 3 old PCIe NV4B cards. Tested with kernel
3.16.2 and Mesa 10.2.7, with kernel 3.14.11 and Mesa 10.2.2.

After boot I have many errors in dmesg
nouveau E[   PFIFO][0000:03:00.0] CACHE_ERROR - ch 1 [X[1450]] subc 5 mthd
0x019c data 0x80000010
where "ch" and "subc" are different, but always with 2nd or 3rd card.
Everything works well. Then I run any application that uses the GL (for example
glxgears). After an interruption of the application system freezes. Then I see
nouveau E[glxgears[1467]] failed to idle channel 0xcccc0000 [glxgears[1467]] in
I have tried with nouveau.vram_pushbuf=1, but have same errors.

Full dmesg log: https://drive.google.com/file/d/0B6qNYzhc-QU-eHo5aDNhOWlxc00
Full Xorg.log:  https://drive.google.com/file/d/0B6qNYzhc-QU-ZWdqdFRCNjlkeWs

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/nouveau/attachments/20140912/ad5556f1/attachment.html>

More information about the Nouveau mailing list