[Nouveau] [PATCH 3/5] nvc0: rename BEGIN_IMC0 to IMMED_NVC0
Ilia Mirkin
imirkin at alum.mit.edu
Sun Oct 16 19:14:32 UTC 2016
For consistency with mesa. It wasn't used anywhere previously.
Signed-off-by: Ilia Mirkin <imirkin at alum.mit.edu>
---
src/nouveau_local.h | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/src/nouveau_local.h b/src/nouveau_local.h
index 3de69a2..dd49395 100644
--- a/src/nouveau_local.h
+++ b/src/nouveau_local.h
@@ -237,7 +237,7 @@ BEGIN_NIC0(struct nouveau_pushbuf *push, int subc, int mthd, int size)
}
static inline void
-BEGIN_IMC0(struct nouveau_pushbuf *push, int subc, int mthd, int data)
+IMMED_NVC0(struct nouveau_pushbuf *push, int subc, int mthd, int data)
{
PUSH_DATA (push, 0x80000000 | (data << 16) | (subc << 13) | (mthd / 4));
}
--
2.7.3
More information about the Nouveau
mailing list